Tags: brian, cisco, client, combilent, comgt, feb, install, johansen, lt_b_, questionfor, software, vista, vpn, wrotegt

VPN client on vista

On Software » Cisco

2,269 words with 1 Comments; publish: Sun, 01 Jun 2008 10:09:00 GMT; (400125.00, « »)

On Feb 20, 9:35 am, "Brian Johansen" <_B_....cisco.questionfor.info.combilent.com> wrote:

> Hi,

> I am currently trying to install the latest vpn client from cisco on vista

> (R 5.0.00.0090-k9-beta), but I get an error during install

> of the deterministic network enhancer:

> InstallDNE

> Error: Dneinst execution error while installing DNE, returncode -2146500093

> The installer hereafter does a roll back on the installation.

> I am not using the MSI installer. I run as Administrator. I also tried R

> 4.8.02.0010-k9 with same problem.

> Any ideas ?

> Best regards

> Brian

Hi Brian,

Im currently working with the versin 4.8.02.0010 (installed from the

msi). And work perfectly. During the installation i run it as

Administrator but when its installed i use it as a normal user and

works ok.

I hope this can hep you.

Best Regards

Luis

All Comments

Leave a comment...

  • 1 Comments
    • I'd also found that once this is installed you cannot start the Statefull

      Firewall from within the IPSec client. V5.0 is in beta if you are able to

      access this from CCO

      Steve

      "Lordscort" <luis.muriel.cisco.questionfor.info.gmail.com> wrote in message

      news:1171962800.971894.242980.cisco.questionfor.info.p10g2000cwp.googlegr oups.com...

      On Feb 20, 9:35 am, "Brian Johansen" <_B_....cisco.questionfor.info.combilent.com> wrote:

      > Hi,

      > I am currently trying to install the latest vpn client from cisco on vista

      > (R 5.0.00.0090-k9-beta), but I get an error during install

      > of the deterministic network enhancer:

      > InstallDNE

      > Error: Dneinst execution error while installing DNE,

      > returncode -2146500093

      > The installer hereafter does a roll back on the installation.

      > I am not using the MSI installer. I run as Administrator. I also tried R

      > 4.8.02.0010-k9 with same problem.

      > Any ideas ?

      > Best regards

      > Brian

      Hi Brian,

      Im currently working with the versin 4.8.02.0010 (installed from the

      msi). And work perfectly. During the installation i run it as

      Administrator but when its installed i use it as a normal user and

      works ok.

      I hope this can hep you.

      Best Regards

      Luis

      #1; Sun, 01 Jun 2008 10:10:00 GMT